Tests failing to start due to a timeout with mock configuration / test data
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 03:00 PST
Investigating
The issue experienced by some customers has been addressed and functionality has been restored. This incident is now resolved.
Posted Dec 20, 2022 - 02:59 PST
Monitoring
The issue experienced by some customers has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Dec 20, 2022 - 02:38 PST
Update
The ongoing issue with Mock Services is also causing some Functional and Performance tests to not start with the following error - Timeout occurred while trying to retrieve Mock Configuration / Test Data and random logouts. R&D are still investigating the issue.
Posted Dec 20, 2022 - 02:12 PST
Investigating
We are aware of an issue with BlazeMeter Mock Services and are presently investigating. We will post an update here as soon as we have more information.
Posted Dec 20, 2022 - 01:19 PST
This incident affected: Mock Services, Functional Testing, and Performance Testing.