Tests failing to validate and start
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 03:22 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 05, 2023 - 03:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2023 - 03:02 PST
Investigating
We are aware of an issue with BlazeMeter tests - both Functional and Performance - not validating and/or starting, and are presently investigating. We will post an update here as soon as we have more information.
Posted Jan 05, 2023 - 01:52 PST
This incident affected: Functional Testing and Performance Testing.