API Monitoring Overview Page charts not displaying metrics
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted May 10, 2022 - 13:58 PDT
Identified
Our engineering team has identified the issue and is testing the solution.
Posted May 10, 2022 - 13:46 PDT
Investigating
We are aware of an issue with BlazeMeter API Monitoring where the "Success Ratio" and "Total Response Time" charts are not displaying metrics. Engineering is currently working on a fix.
Posted May 10, 2022 - 12:10 PDT
This incident affected: API Monitoring (Runscope).