BlazeMeter is currently experiencing issues processing test results causing tests to not end in a timely fashion.
Incident Report for BlazeMeter
Resolved
We have not observed any reoccurrences of the issue since the fix was applied so we are marking the incident as Resolved now.
Posted Mar 04, 2024 - 08:14 PST
Update
The issue experienced by some customers has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Mar 04, 2024 - 06:18 PST
Monitoring
As of TIME_STAMP UTC, the issue experienced by some customers has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Mar 04, 2024 - 06:18 PST
Update
We are continuing to work on a fix
Posted Mar 04, 2024 - 04:52 PST
Identified
The Issue with BlazeMeter performance test results has been Identified and the team are still investigating the issue.
Posted Mar 04, 2024 - 03:39 PST
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Mar 04, 2024 - 01:57 PST
This incident affected: Functional Testing and Performance Testing.