BlazeMeter Performance Test reporting issues
Incident Report for BlazeMeter
Resolved
The resolution has been implemented and data is now showing in performance tests as expected.
Posted Feb 25, 2020 - 19:56 PST
Update
We are still working to implement the resolution. We will provide another update by 20:00 PST.
Posted Feb 25, 2020 - 19:32 PST
Update
We have a resolution to the issue and are working to implement it. We will provide another update by 19:30 PST.
Posted Feb 25, 2020 - 19:03 PST
Update
We are still working on a resolution to the issue. We will provide another update by 19:00 PST.
Posted Feb 25, 2020 - 18:24 PST
Identified
The issue has been identified by our team and we are currently working on a resolution of the issue.
Posted Feb 25, 2020 - 17:17 PST
Update
We are continuing to investigate this issue and will provide additional information as soon as we have it.
Posted Feb 25, 2020 - 16:20 PST
Investigating
BlazeMeter performance tests appear to not be reporting data. We are investigating.
Posted Feb 25, 2020 - 15:35 PST
This incident affected: Performance Testing.