Intermittent Connection Issues
Incident Report for BlazeMeter
Resolved
The issue has been resolved and the platform should be accessible now.
Posted Feb 25, 2021 - 12:09 PST
Investigating
We are aware of issues accessing BlazeMeter product web pages and are investigating. We will provide an update as soon as we have more information.
Posted Feb 25, 2021 - 11:13 PST
This incident affected: BlazeMeter Platform.