BlazeMeter API Monitoring Slowness
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 10:30 PST
Update
The issue has been resolved.
Posted Nov 19, 2021 - 10:26 PST
Monitoring
We have implemented a fix and are monitoring the platform.
Posted Nov 19, 2021 - 10:02 PST
Identified
We have identified the problem and are working on implementing a fix. We will provide an update when we have more information.
Posted Nov 19, 2021 - 08:45 PST
Investigating
We are again seeing slowness in API Monitoring and queue delays. We are investigating.
Posted Nov 19, 2021 - 08:17 PST
This incident affected: API Monitoring (Runscope).