Data not being reported in Performance tests

Incident Report for BlazeMeter

Resolved

This issue is resolved. Tests are now running normally. Note that tests run over the last few hours will receive data on a delayed basis.
Posted Apr 17, 2020 - 07:19 PDT

Update

Performance test data is being reported but on a delayed basis. We are continuing to work on a solution.
Posted Apr 17, 2020 - 07:01 PDT

Investigating

Data is not being reported in Performance tests. We are investigating.
Posted Apr 17, 2020 - 06:00 PDT
This incident affected: Performance Testing.