Intermittent Connection Issues within BlazeMeter
Incident Report for BlazeMeter
Resolved
After monitoring the system, we are no longer seeing any connectivity issues with the a.blazemeter.com site. We are closing this issue as resolved.
Posted Jul 23, 2020 - 16:12 PDT
Monitoring
We have addressed the issue causing the connectivity issues and we are seeing normal behavior return to the system. We are monitoring the underlying systems to ensure the fix is working as expected. We will provide another update by 16:45 PST.
Posted Jul 23, 2020 - 15:45 PDT
Update
We are continuing to investigate the issue affecting the connectivity to a.blazemeter.com. We are now seeing issues with logging in to all the tabs in Blazemeter (Functional, Performance, Mock Services, and API Monitoring). We will provide another update by 15:55 PST.
Posted Jul 23, 2020 - 14:55 PDT
Investigating
We are currently experiencing intermittent connectivity issues with the a.blazemeter.com site. This is not affecting the API Monitoring tab.
Posted Jul 23, 2020 - 14:01 PDT
This incident affected: BlazeMeter Platform.