API Monitoring Queuing and Dashboard Issue
Incident Report for BlazeMeter
Resolved
This incident has been resolved. All tests should be running as scheduled and the dashboard should be fully functional.
Posted Nov 22, 2021 - 09:58 PST
Monitoring
The fix has been implemented and we are monitoring results.
Posted Nov 22, 2021 - 09:09 PST
Update
While we implement the fix, attempts to access the API Monitoring dashboard may result in time outs or 500 errors.
Posted Nov 22, 2021 - 08:50 PST
Identified
We have identified the issue and are working to fix the problem. We will provide an update when we have more information.
Posted Nov 22, 2021 - 07:30 PST
Investigating
We are aware of API Monitoring tests running slightly slower than with their scheduled frequency and with slowness in the API Monitoring dashboard. We are investigating and will provide an update as soon as possible.
Posted Nov 22, 2021 - 06:59 PST
This incident affected: API Monitoring (Runscope).