BlazeMeter delays in reporting data
Incident Report for BlazeMeter
Resolved
A fix has been implemented and data is now showing up as expected during the test run.
Posted Feb 27, 2020 - 07:31 PST
Update
The implementation of the fix for the issue with the delay of data being reported is still in progress. We will provide another update by 8:00 AM PST.
Posted Feb 27, 2020 - 07:04 PST
Identified
There are presently delays in data being reported for performance tests. Reports will appear after a delay, please do not terminate test. We are implementing a fix.
Posted Feb 27, 2020 - 06:03 PST
This incident affected: Performance Testing.