BlazeMeter delays in reporting data
Incident Report for BlazeMeter
Resolved
The issue with the delayed reporting has been resolved. The data from tests run previously will slowly start showing up on the report page.
Posted May 01, 2020 - 12:05 PDT
Monitoring
We are still working on resolving the issue. A fix has been implemented to address the slow reporting issue in performance tests. We are monitoring for any further issues that may arise. We expect that the service will recover soon and data from tests run previously will slowly start showing up in the report page. We will provide another update at 12:00 PM PDT.
Posted May 01, 2020 - 10:58 PDT
Investigating
There are presently delays in data being reported for performance tests. Reports will appear after a delay, please do not terminate the tests. We are implementing a fix.
Posted May 01, 2020 - 00:48 PDT
This incident affected: Performance Testing.