Issues with starting new Mock Services
Incident Report for BlazeMeter
Resolved
We have implemented a fix and the US East location is again working. You can now successfully start your Mock Services on the US East Global Location again. This incident is now resolved.
Posted May 17, 2022 - 11:34 PDT
Update
We have implemented a fix and the US East location is again working. You can now successfully start your Mock Services on the US East Global Location again.
Posted May 17, 2022 - 11:32 PDT
Update
We have implemented a fix and the US East location is again working. You can now successfully start your Mock Services on the US East Global Location again.
Posted May 17, 2022 - 11:18 PDT
Investigating
We are continuing to investigate this issue.
Posted May 17, 2022 - 11:14 PDT
Monitoring
We have implemented a fix and the US East location is again working. We are monitoring our systems to ensure that it is stable.
Posted May 17, 2022 - 10:11 PDT
Update
US East is still having issues with deployments. We continue to work to identify the underlying cause. In the meantime, customers can workaround by deploying mock services to the alternate location EU West. We will provide more information as soon as we have it.
Posted May 17, 2022 - 08:44 PDT
Update
Customers may encounter issues starting mock services on the US East public location. Customers are advised to deploy mock services to the alternate location EU West public location as we continue to investigate this issue.
Posted May 17, 2022 - 07:16 PDT
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 06:56 PDT
Investigating
We are aware of an issue with BlazeMeter Mock Services and are presently investigating. We will post an update here as soon as we have more information.
Posted May 17, 2022 - 05:30 PDT
This incident affected: Mock Services.