API Monitoring is slow
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 06:53 PST
Monitoring
The problem is taken care and we are monitoring the system.
Posted Nov 19, 2021 - 06:29 PST
Investigating
We are aware of an issue with API Monitoring and are presently investigating. We will post an update here as soon as we have more information.
Posted Nov 19, 2021 - 06:21 PST
This incident affected: API Monitoring (Runscope).