Issue with API Monitoring

Incident Report for BlazeMeter

Resolved

The incident has been resolved.
Posted Dec 03, 2021 - 10:02 PST

Update

We have identified the issue and are working on implementing a fix.
Posted Dec 03, 2021 - 09:09 PST

Investigating

We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Dec 03, 2021 - 08:35 PST
This incident affected: API Monitoring (Runscope).