US West (Oregon) GCP location unavailable
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 07:28 PST
Update
Our cloud provider continues to work on fixing this issue. In the meantime, please use a different location for Performance tests.
Posted Nov 09, 2021 - 13:50 PST
Identified
We are working to solve the issues with the cloud provider.
Posted Nov 09, 2021 - 04:40 PST
This incident affected: Performance Testing.