API Monitoring Tests with Incoming Requests are experiencing execution delays
Incident Report for BlazeMeter
Resolved
Deployment of a new service backed up the processing queue causing the execution delay. Additional resources were added to alleviate the back-up. This issue has been resolved.
Posted Oct 20, 2022 - 12:44 PDT
Investigating
We are aware of an issue with BlazeMeter API Monitoring where API tests with incoming requests are experiencing a delay in execution. We are presently investigating and will post an update here as soon as we have more information.
Posted Oct 20, 2022 - 12:02 PDT
This incident affected: API Monitoring (Runscope).