Performance tests running in US West (California) GCP locations cannot be started

Incident Report for BlazeMeter

Resolved

We have received notice from Google that the issue with the South Carolina & California locations has been resolved. We have verified with our own testing and confirmed that the GCP South Carolina & California locations are available in BlazeMeter again at this time.
Posted Apr 15, 2025 - 09:05 PDT

Update

We have identified the cause of the issue where performance tests are not starting in the GCP US West (California, Google) &
US East (South Carolina, Google) regions, which is being experienced by some customers and this has been reported to Google. We are working with them to resolve the issue.

The next update will be provided as new information is available.
Posted Apr 15, 2025 - 04:42 PDT

Update

We have identified the cause of the issue where performance tests are not starting in the GCP US West region which is being experienced by some customers and this has been reported to Google. We are working with them to resolve the issue.

The next update will be provided as new information is available.
Posted Apr 15, 2025 - 03:21 PDT

Update

The issue has been identified and is only impacting Performance tests running in the US West (California) Google / GCP Location. All other tests are unaffected
Posted Apr 15, 2025 - 01:55 PDT

Identified

The issue has been identified and is only impacting Performance tests running on certain Google (GCP) Locations
Posted Apr 15, 2025 - 01:39 PDT

Investigating

We are aware of an issue with Blazemeter Performance and Functional tests running on GCP location. We are currently Investigating this issue. We will post and update here as soonas we have more information.
Posted Apr 15, 2025 - 01:09 PDT
This incident affected: Functional Testing and Performance Testing.