API Monitoring system and dashboard are running slow
Incident Report for BlazeMeter
Resolved
We have confirmed that the issue was resolved and all systems are running as expected.
Posted Aug 27, 2021 - 09:42 PDT
Monitoring
We have addressed the issue causing connectivity issues with API Monitoring. We are currently monitoring the fix to ensure the issue has been resolved.
Posted Aug 27, 2021 - 09:32 PDT
Update
We are seeing issues with access to API Monitoring and are working to identify and fix this issue. We will provide an update as soon as we know more.
Posted Aug 27, 2021 - 09:23 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Aug 27, 2021 - 09:01 PDT
This incident affected: API Monitoring (Runscope).