BlazeMeter is Unresponsive
Incident Report for BlazeMeter
Resolved
We are now seeing connectivity come back to normal levels within the platform. We are resolving this incident.
Posted May 13, 2021 - 07:32 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted May 13, 2021 - 07:24 PDT