BlazeMeter is not receiving data
Incident Report for BlazeMeter
Resolved
We have addressed the issues we were seeing with the test reporting. Data is now being reported as expected.
Posted May 21, 2021 - 07:31 PDT
Identified
We have identified an issue with test data not being consistently returned in test reports. We are working to bring the service back to normal
Posted May 21, 2021 - 07:25 PDT
This incident affected: Performance Testing.