API Monitoring (Runscope) - US Virginia location performance issues
Incident Report for BlazeMeter
Postmortem

This was related to our AWS->GCP Migration. See https://status.blazemeter.com/incidents/yn3z09p2tvpq for details

Posted Jun 17, 2020 - 06:55 PDT

Resolved
All systems should be running properly.
Posted May 27, 2020 - 13:55 PDT
Monitoring
A fix has been put in place for the Virginia location. We are monitoring it. New tests should run properly. Tests previously in flight may expire.
Posted May 27, 2020 - 12:20 PDT
Update
BlazeMeter API Monitoring Locations Update: All BlazeMeter API Monitoring locations are available and functional with the exception of US Virginia. While the US Virginia location is available it is currently experiencing a queuing issue preventing it from keeping up with running tests. We are working hard to restore this location to 100% as soon as possible but in the meantime if you are experiencing this issue we recommend using an alternative location like South Carolina, Iowa, or California as a temporary workaround until this issue is resolved. Thank you for your patience.
Posted May 27, 2020 - 11:03 PDT
Identified
API Monitoring Tests running from the US1-Virginia are encountering some performance issues that may lead to delays in test runs or possible system errors. We are working on fixing this.
Posted May 27, 2020 - 07:31 PDT
This incident affected: API Monitoring (Runscope).