BlazeMeter users are seeing issues with tests not starting
Incident Report for BlazeMeter
Resolved
The issue should be resolved.
Posted Dec 21, 2022 - 11:29 PST
Monitoring
The cause of the issue has been identified and we are monitoring the situation to make sure the issue is resolved.
Posted Dec 21, 2022 - 10:42 PST
Update
The issue with test failing to start intermittently and unexpected logouts is still ongoing and under investigation.

All other aspects of the product are functioning as normal.
Posted Dec 21, 2022 - 09:59 PST
Update
The issue with test failing to start intermittently and unexpected logouts is still ongoing and under investigation.

All other aspects of the product are functioning as normal.
Posted Dec 21, 2022 - 09:08 PST
Update
The issue with test failing to start intermittently and unexpected logouts is still ongoing and under investigation.

All other aspects of the product are functioning as normal.
Posted Dec 21, 2022 - 07:12 PST
Investigating
The issue with test failing to start intermittently and unexpected logouts is still ongoing and under investigation.

All other aspects of the product are functioning as normal.
Posted Dec 21, 2022 - 06:09 PST
Monitoring
A fix has been implemented and we are monitoring the results for now.

The next update will be provided as new information is available.
Posted Dec 21, 2022 - 05:26 PST
Update
The issue with test failing to start intermittently and unexpected logouts is still ongoing and under investigation.
Posted Dec 21, 2022 - 03:41 PST
Update
The issue with test failing to start intermittently and unexpected logouts is still ongoing and under investigation.
Posted Dec 21, 2022 - 01:18 PST
Investigating
We are aware of some customers experiencing IMPACT. The issue is mainly observed for tests utilizing test data. We are currently investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.
Posted Dec 20, 2022 - 22:42 PST
Update
A fix has been implemented and we are monitoring the results for now.
Posted Dec 20, 2022 - 20:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2022 - 16:49 PST
Update
We are continuing to investigate the cause of this issue and will provide further updates as new information becomes available.
Posted Dec 20, 2022 - 16:21 PST
Update
We are continuing to investigate the cause of this issue and will provide further updates as new information becomes available.
Posted Dec 20, 2022 - 14:56 PST
Update
We are continuing to investigate the cause of this issue and will provide further updates as new information becomes available.
Posted Dec 20, 2022 - 13:17 PST
Update
We are continuing to investigate of the cause of this issue and will provide further updates as new information becomes available.
Posted Dec 20, 2022 - 12:17 PST
Update
We are continuing to investigate this issue.
Posted Dec 20, 2022 - 12:16 PST
Update
We are aware of some customers experiencing issues with tests failing to start intermittently due to timeouts. We are continuing with the investigation of the cause of this issue and will provide updates as new information becomes available.
Posted Dec 20, 2022 - 10:46 PST
Investigating
We are aware of some customers experiencing issues with tests failing to start intermittently due to timeouts. We are currently investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.
Posted Dec 20, 2022 - 09:18 PST
Monitoring
The issue experienced by some customers has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Dec 20, 2022 - 08:49 PST
Investigating
We are aware of an issue with BlazeMeter tests not starting and displaying the following error "Timeout occurred while trying to retrieve Mock Configuration / Test Data" the team are currently investigating. We will post an update here as soon as we have more information.
Posted Dec 20, 2022 - 07:39 PST
This incident affected: Functional Testing and Performance Testing.