Performance tests might not report data
Incident Report for BlazeMeter
Resolved
We are now seeing performance test reports report data as expected. We marking this issue as resolved.
Posted May 25, 2021 - 08:06 PDT
Identified
We are still seeing delays with the reporting of data in performance tests. We are continuing to work to bring the system back to normal. We will provide another update soon.
Posted May 25, 2021 - 07:27 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted May 25, 2021 - 06:07 PDT
This incident affected: Functional Testing and Performance Testing.