We are experiencing problems with receiving data in tests
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Aug 08, 2021 - 05:06 PDT
Update
We have successfully deployed a fix and will continue monitoring our systems.
Posted Aug 08, 2021 - 05:06 PDT
Update
We are deploying and validating a fix for the issue.
Posted Aug 08, 2021 - 05:03 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Aug 08, 2021 - 04:55 PDT
This incident affected: Performance Testing.