GCP issues affecting service availability
Incident Report for BlazeMeter
Resolved
This incident has been resolved. GCP networking restored.
Posted 15 days ago. Jun 02, 2019 - 23:08 UTC
Identified
Google reports cloud networking issue throughout all Google Cloud Platform
Posted 15 days ago. Jun 02, 2019 - 20:34 UTC
Update
Google confirmed a service issue with compute engine
Posted 15 days ago. Jun 02, 2019 - 19:29 UTC
Investigating
We are experiencing service availability issues in the platform.
Initial investigations shows service issues with our GCP infrastructure.
Posted 15 days ago. Jun 02, 2019 - 19:11 UTC
This incident affected: API, Web Interface, blazemeter.com, and Private Locations (OPLs).