Private locations (private test generators) malfunctioning
Incident Report for BlazeMeter
Resolved
Issue resolved, all systems are fully operational.
Posted 6 months ago. Apr 17, 2018 - 19:39 UTC
Investigating
Some of BlazeMeter Private Locations (aka private Test / Load generators) fail to communicate with Management portal. As a result users cannot execute tests on these Private Locations.
We are investigating the reason for it and working to restore this functionality.
Posted 6 months ago. Apr 17, 2018 - 16:32 UTC