Identified degradation
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 04, 2019 - 22:45 UTC
Investigating
We have identified degradation in our service due to a confirmed Google Cloud Platform infrastructure affecting us. Our users may experience impaired functionality in creating and running tests. We will update once we have more information
Posted 3 months ago. Jun 04, 2019 - 18:47 UTC
This incident affected: API, Web Interface, blazemeter.com, and Private Locations (OPLs).