partial service outage because of upstream provider issues
Incident Report for BlazeMeter
Resolved
Incident on upstream service provider is resolved, all BlazeMeter systems are fully operational.
Posted about 2 years ago. Aug 10, 2015 - 11:19 UTC
Investigating
BlazeMeter services are affected because of upstream provider issues. We are monitoring an known issue and expecting it to be resolved soon.
Posted about 2 years ago. Aug 10, 2015 - 09:58 UTC