Intermittent failures on main website
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 24, 2018 - 12:03 UTC
Investigating
BlazeMeter website is experiencing intermittent failures. Our Ops team is working on the problem. NOTE: BlazeMeter Continuous Testing service is NOT affected.
Posted 8 months ago. Apr 24, 2018 - 11:01 UTC