AWS S3 outage causes issues with BlazeMeter app
Incident Report for BlazeMeter
Resolved
All services functioning properly. Incident closed.
Posted 9 months ago. Feb 28, 2017 - 22:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Feb 28, 2017 - 21:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Feb 28, 2017 - 20:37 UTC
Investigating
AWS S3 outage causes issues with BlazeMeter website and application - we are monitoring the resolution process and looking forward to restoring the service as soon as possible.
Posted 9 months ago. Feb 28, 2017 - 20:18 UTC